Mantis - Zipper Software

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000117Web Page Creator[All Projects] New Developmentpublic2014-05-27 16:462014-06-20 08:20
ReporterDennisK 
Assigned ToDennisK 
PrioritylowSeverityfeatureReproducibilityN/A
StatusclosedResolutionwont implement 
PlatformOSOS Version
Product Version 
Target Version1.1.0Fixed in Version 
Summary0000117: Display events for Legacy versions < 8
DescriptionDisplay events for Legacy versions < 8.
TagsNo tags attached.
WPC - SubprojectsFamily Group
User Namesarrazin
Files Affected
Attached Files

- Relationships

-  Notes
User avatar (0000050)
DennisK (administrator)
2014-06-20 08:20

This feature will not be implemented because handling "event sentences" would require reverse engineering Legacy's code.

- Issue History
Date Modified Username Field Change
2014-05-27 16:46 DennisK New Issue
2014-05-27 16:46 DennisK Status new => assigned
2014-05-27 16:46 DennisK Assigned To => DennisK
2014-05-27 17:01 DennisK WPC - Subprojects => N/A
2014-05-27 17:01 DennisK User Name => sarrazin
2014-05-27 17:02 DennisK WPC - Subprojects N/A => All Styles
2014-05-27 17:45 DennisK Reproducibility have not tried => N/A
2014-05-27 17:52 DennisK WPC - Subprojects All Styles => Family Group
2014-05-27 17:52 DennisK Summary Display events for Legacy versions < 8 => FGR - Display events for Legacy versions < 8
2014-06-03 13:50 DennisK Summary FGR - Display events for Legacy versions < 8 => Display events for Legacy versions < 8
2014-06-03 13:57 DennisK Assigned To DennisK =>
2014-06-03 13:57 DennisK Status assigned => new
2014-06-03 13:57 DennisK Target Version => 1.1.0
2014-06-10 06:46 DennisK Issue cloned: 0000146
2014-06-20 08:08 DennisK Status new => closed
2014-06-20 08:08 DennisK Assigned To => DennisK
2014-06-20 08:08 DennisK Resolution open => wont fix
2014-06-20 08:16 DennisK Resolution wont fix => wont implement
2014-06-20 08:20 DennisK Note Added: 0000050


Copyright © 2000 - 2019 MantisBT Team, Copyright © 2008 - 2019 Zipper Software
Powered by Mantis Bugtracker